Vivansa releases the NJCSI version of lxr.CCN

BRUSSELS; February 1, 2021 — We’re happy to announce the release of lxr.CCN 2.7.0. This version integrates the support of NJCSI 5.0 and runs on Weblogic 12.2.1 and above. To make this change transparent to legacy applications, lxr.CCN 2.7.0 makes use of the JCSI/NJCSI wrapper (embedded in NJCSI 5.0). Therefore, the upgrade to lxr.CCN 2.7.0 does not require complete re-qualification of legacy applications making use of older versions of lxr.CCN. Licensed users of lxr.CCN can get this latest version on the Download Page.

You can find here under the related documentation:

By default, this version of lxr.CCN uses the new Web Administration Interface that was released with lxr.CCN 2.6.0. This new administration interface can optionally manage the applications configuration (which was previously done by configuration files, which you can choose to keep). Should you wish to migrate the configuration to the UI, we recommend that you contact us to validate that your configuration files do not contain data that could prevent them from being imported.

The way NJCSI is installed and managed and configured is different from how it was done for JCSI, so we recommend that you review the Administrator’s Guide before the installation.

In the same way, using NJCSI will require modifications in the central CCN configuration, which ITSM should assist you with (the modifications to be performed are described in the NJCSI documentation).

We remain at your disposal to assist you through the upgrade process.

Vivansa Support

 

 

 

Share this article:

About the author:

Related posts:

You must be logged in to post a comment.
Menu